WeSpeak - Problemas ao enviar mensagens com imagens – Detalhes do incidente

Todos os sistemas operacionais

Problemas ao enviar mensagens com imagens

Resolvido
Desempenho degradado
Começou em há 3 mesesDurado cerca de 3 horas

Afetado

Asistente Virtual

Desempenho degradado undefined 2:40 PM para 5:24 PM

Panel CRM

Desempenho degradado undefined 2:40 PM para 5:24 PM

Atualizações
  • Resolvido
    UTC
    Resolvido

    Este incidente foi resolvido.

  • Monitoramento
    UTC
    Monitoramento
    > We have identified the cause of the issue on the WhatsApp messaging provider (Meta) and are seeing a gradual recovery: sending messages with images —from the Virtual Assistant and the CRM Panel— is now working in most cases. We continue to monitor until full normalization is confirmed. Text-only messages were never affected.
  • Investigando
    UTC
    Investigando
    > We are investigating an issue that prevents sending messages containing images over WhatsApp, both from the Virtual Assistant and the CRM Panel. Text-only messages are not affected. The issue originates with the WhatsApp messaging provider (Meta), which is intermittently failing to download the attached images. We are working to mitigate the impact and restore the service.