WeSpeak - Service disruption — Virtual Assistant & CRM Panel (third-party provider) – Incident details

All systems operational

Service disruption — Virtual Assistant & CRM Panel (third-party provider)

Resolved
Major outage
Started 18 days agoLasted about 5 hours

Affected

Asistente Virtual

Major outage from 6:30 PM to 6:51 PM, Degraded performance from 6:51 PM to 11:47 PM

Panel CRM

Operational from 6:30 PM to 6:49 PM, Major outage from 6:49 PM to 6:51 PM, Degraded performance from 6:51 PM to 11:47 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved. Our infrastructure provider confirmed that the underlying issue was fixed on their end, and the service has been operating normally since: incoming messages are reaching the platform, the Virtual Assistant is replying, and agents can send replies from the CRM panel. Messages that were delayed during the incident have since been processed. We apologize for the inconvenience and thank you for your patience.
  • Monitoring
    UTC
    Monitoring
    Service is recovering. Messages are reaching the platform again, the Virtual Assistant is replying, and agents are able to send replies from the CRM panel. Some delays may still occur while pending messages are processed. We are monitoring closely and will post a final update once full recovery is confirmed.
  • Update
    UTC
    Update
    The impact is broader than initially reported. The outage at one of our infrastructure providers is affecting the entire messaging pipeline: incoming messages are not reaching the platform, the Virtual Assistant is not able to reply, and agents cannot send replies to guests from the CRM panel. Our team is working to restore normal service as soon as possible, and we will post a new update as soon as we have more information. We apologize for the inconvenience.
  • Investigating
    UTC
    Investigating
    One of our infrastructure providers is currently experiencing an outage. As a result, the Virtual Assistant is not able to reply to incoming messages. Our team is aware and working to restore normal service as soon as possible. We will share an update as soon as we have more information. We apologize for the inconvenience.